软创互联

VS Code ERROR: Failed to download Chromium!

vs-code

#1

sudo npm install puppeteer --unsafe-perm=true --allow-root

I had an issue installing puppeteer on Mac OS (10.10), and also a permissions issue with mkdir for some reason. This solved it.